2

When I plug in the HDMI,the video works fine, but the sound does not. I've poked around and I think that the HDMI audio may not be being detected.

When I ran aplay -l:

**** List of PLAYBACK Hardware Devices **** card 0: PCH [HDA Intel PCH], device 0: ALC663 Analog [ALC663 Analog] Subdevices: 1/1
Subdevice #0: subdevice #0 card 0: PCH [HDA Intel PCH], device 1: ALC663 Digital [ALC663 Digital] Subdevices: 1/1 Subdevice #0: subdevice #0

I've tried installing the pulse audio control and going to the "configurations" tab, but nothing there mentions HDMI.

I've tried reinstalling the alsa mixer and unmuting everything. No dice.

I've tried turning it off and on again. No dice

I'm running Dual Graphics NVidia (proprietary driver) and the open source driver for the Intel N56VZ (Don't know if thats relevant, but there you go)

  • did you try unplugging and plugging it (the HDMI cable) back in? – mchid Dec 18 '14 at 20:48
0

Just plug it in with the output settings open, and if you see it there click on it and close the window. It should work, because it worked for me

-1

HDMI output from devices such broadband set top boxes seem to output audio. I am not remotely convinced that computer graphics cards do this as well. Please check with the graphics card manufacturer to determine if yours is supposed to do that. Nothing is nearly as difficult to accomplish as the impossible.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.