5

About a week ago, chromium started playing up in my ubuntu 14.04 64 bit desktop system as follows:

About one in five fetches pops up a message saying "Unable to access the network". Sometimes after a few moments the message disappears and the relevant site appears, sometimes the page goes blank, sometimes it appears without CSS information...

When I go to send mail or fill in forms I also get failures (presumably another symptom of the same malady). Retrying works (sometimes after more than one attempt).

Looking at the javascript errors, I sometimes see floods of ERR_NETWORK_CHANGED errors. These errors also usually disappear on a refetch.

It seems reasonable to assume these are all a symptom of one problem and that this problem has something to do with an interaction between chromium and my specific system (otherwise everyone would have the issue).

However, I'm not aware of any system changes other than regular updates that could affect this. Firefox works fine, although it does seem rather slow.

I've googled extensively and this issue does seem to affect other people but none of the proposed solutions worked for me:

I've made sure that I'm not getting dropouts and that I'm not using any firewall software.

I've purged and re-installed chromium, including the deletion of all of the local information under .config.

I set 'chromium-browser --no-proxy-server'

I only have a single wired ethernet connection.

I don't want to switch back to firefox because I've found chromium faster and I prefer its developer tools.

Can anyone help me fix or diagnose the problem?

1

There is an offline Chrome Web Store* app you can use to investigate wireless issues called Chrome Connectivity Diagnostics. I would recommend installing that and running it when you encounter issues to see what suggestions it can offer.

* Yes, you can install Chrome Web Store apps in Chromium, too.

  • 1
    I tried this and ran the tests a few times: It says everything 'appears to be operating correctly'... which it is not. – Whippy Dec 17 '14 at 23:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.