1

I've got to admit that I'm new to using Ubuntu, but I can't find a good answer elsewhere... Here goes.

I'm still setting up a LiveUSB copy of Ubuntu with some new apps, but I can't get many of them to work. . . Scratch that, I haven't installed any at all yet.

The first thing I did was download a DEB copy of Atom.IO from the internet. It's a port of a really nice text editor that I use for HTML and CSS. However, when I open it, the Software Center opens up instead. Guessing that I'm supposed to hit "install", I do the obvious, but nothing happens other than the little animation. I click, it sinks in, it pops out again, nothing changed. Huh. There's also an RPM package, but I'm not sure what to do with that but that's another question... Anyway, I tried to get Chrome, but the exact same thing happened.

I also tried to download WINE from the 'Center, because it's supposed to emulate Windows software (right?), but I have a similar problem. I get a "Use this source" button that does nothing. I'm kinda frustrated by this.

What am I supposed to do? Am I doing something wrong, or missing something?

0

You can install downloaded deb packages using dpkg.

In fact, the software center acts as a front-end to dpkg while installing deb packages.

To install, type the command -

sudo dpkg -i /path/to/file.deb

where 'file' is the name of the deb package.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.