0

I have created a windows file share windows server 2012 on one of the data centre and I want to access the file share in another data centre on Ubuntu server 14.04

I am able to ping both the machines vice versa. I have installed cifs-utils on the Ubuntu machine and when I run the

$ mount.cifs //x.x.x.x/test /mnt/iweb -o user=Administrator
Password:

Windows Share is not getting mounted on the machine. Correct me if am wrong on the same.

2 Answers 2

1

Try this

mount –t cifs //servername/sharename /mountpoint –o username=userid

It will ask for the password, once you enter this command.

Also make sure that you have cifs share entry in /etc/fstab

1
  • Thanks for the reply, I tried the same mount –t cifs //servername/sharename /mountpoint –o username=userid i gave the password and after some time i get an error message time out. Dec 17, 2014 at 15:07
0

try this

sudo mount -t smbfs -o username=domainname\\username,password=userpassword  //servername/sharename /mountpointname

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.