0

I have an old Win XP Professional 32-bit machine. Intel Pentium(R) 4 CPU 2,4 GHz and 1,25GB RAM. When I try to install Ubuntu 14.04 from DVD I get this message: This kernel required an x86-64CPU, but only detected on i 686CPU unable to boot please use a kernel appropriate for your CPU. What can i do?

2
  • 1
    I sounds like you've downloaded the 64bit Ubuntu. You need to download and install the 32bit Ubuntu.
    – Mitch
    Dec 16 '14 at 11:12
  • Mitch is right. My answer is provided that 32 bit is the one you are using and it still doesn't work. Dec 16 '14 at 11:16
1

Your processor only supports 32bit operating systems.

You need to download a 32bit Ubuntu version as @Mitch stated in the comments.

0
0

You may have a setting called Intel Virtualization Technology or AMD V, for those respective boards. Enable this setting.

Where can you enable it from? Its in the BIOS. Browse around, find Virtualization Technology/V and enable it. Restart and try again. You should be good to go.

Hope this helps.

Not the answer you're looking for? Browse other questions tagged or ask your own question.