2

I have a system running fresh installed Ubuntu 14.04.1

When a music track starts to play, the volume is gradually increased. It takes about 2 seconds to hear anything and 3 seconds to reach full volume.

When playing short tracks this is really annoying.

Is it a pulse-audio setting? How can I make the volume increasement go faster?


Thanks for your response.

I tested the following applications:

  • youtube video in firefox browser

  • play song in Rythmbox

  • play sound in Anki

As far as I can see all (sound related) applications suffer from this.

  • What program are you using to play the music? Does it happen with any program? – Nattgew Dec 15 '14 at 20:13
  • Have face the same problem while playing any video file as well? If possible, try to reinstall the audio drive and check it once again. – vembutech Dec 15 '14 at 20:41
0

I think this is due to pulseaudio suspending the respective audio interface, presumably for power saving reasons.

Try editing your pulse audio config (for me /etc/pulse/default.pa) and comment out this line to disable this feature:

load-module module-suspend-on-idle

Then restart Pulseaudio:

pulseaudio -k

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.