0

I am trying to install Kerberos5 on my ubuntu-14.10-server-64bit, then I type the command:

sudo apt-get install krb5-admin-server krb5-kdc

I receive

E: Unable to locate package krb5-admin-server E: Unable to locate package krb5-kdc

What can be the problem? Thanks

  • 1
    Have you tried to do a sudo apt-get update to update the repos cache before apt-get install? – Rickard B Dec 14 '14 at 20:24
  • Thank you, update really helped me to get the repositories. Everything works fine – JHooK Dec 15 '14 at 11:35
  • One more question: I have created a KERBEROS.TEST realm and after addprinc root/admin also I added mu client machine as principal, I checked kinit and with sudo klist command I received the ticket on my kerberos server, but unfortunately from my client machine I receive this mess: "Cannot contact any realm 'KERBEROS.TEST' while getting initial credentials" What I'm doing wrong? – JHooK Dec 15 '14 at 14:36
  • @ionchirca hello, if you have another question that is totally different from this one, please feel free to open a new question, thanks – P.-H. Lin Dec 15 '14 at 14:37
0

I post this as an answer because it solved the problem.

Do a sudo apt-get update to update the repos cache before sudo apt-get install

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.