ubuntu 14.04 desktop install. Have fully up to date security and regular updates.

syslog file gets spammed with thousands of this entry:

kernel: [15863.834330] mei_me 0000:00:16.0: no destination client found 0x00002285
kernel: [15863.834330] mei_me 0000:00:16.0: no destination client found 0x00002286
kernel: [15863.834330] mei_me 0000:00:16.0: no destination client found 0x00002287
kernel: [15863.834330] mei_me 0000:00:16.0: no destination client found 0x00002288

locks up computer and forces me to restart. Sometimes several restarts are needed before it stops. Anybody know what's going on and how I can fix this? Should I reinstall ubuntu from scratch. Originally I did a full install of 14.04 (did not upgrade from previous version).

  • bbs.archlinux.org/viewtopic.php?id=168403 It's the Intel management system in BIOS causing the problem. Check your BIOS settings and see if you can disable it. – douggro Dec 14 '14 at 17:11
  • 1
    I was getting a message during boot regarding the mei_me that I got rid of by disabling the network boot device in BIOS. – douggro Dec 14 '14 at 17:21
  • Thx guys. But I did know this. I don't understand though because I see no way to disable network boot device. In BIOS "wake on LAN" and "ethernet LAN option ROM" are both already disabled. And the Network Boot option doesn't offer a "disable" it just says to pick which device. Any ideas? Lenovo Thinkpad BIOS. Is any of this related to systemd? My lord I have been getting bug after bug and everything relates back to systemd. – user308393 Dec 14 '14 at 17:46
  • I found the "Intel AMT Control" in BIOS config heading. But strangely it was already disabled. So I blacklisted mei_me module.I'm assuming this is a bug and not malware? – user308393 Dec 14 '14 at 18:15
  • It's actually listed in the boot devices list on my Lenovo desktop, but it's not obvious what it is.. something like.. let me reboot and get the right info. ;) – douggro Dec 14 '14 at 19:12

I had the same case as above, with Ubuntu 14.04, Lenovo Thinkpad (W540), and huge syslog and kern.log files (which were eating my root partition free space). The logs were rotating, as seen in /etc/logrotate.d/ (grep helps). After analysing the log files (check out this related answer), the line .0: no destination client found 0x00000585 was repeated zillions of times in both logs. Following the suggestions found above, I did the following in the BIOS:

  • Disabled Wake on Lan Ethernet
  • Disabled Ethernet Lan Opt ROM
  • Changed Network Boot from PCI Lan to my first internal HD
  • Disabled Intel Smart Connect Technology

I deleted the content from both logs (again, check out this related answer) and after monitoring the logs the message of "no destination client found" is not appearing again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.