0

I have Lubuntu 14.10 installed on my laptop at home. LXDE is installed - I can see it in the software centre as being installed. But I cannot bring up the LXDE desktop environment. How do I do that ? I simply cannot call it up and use it and would very much like to. It's not enough to just install it - what has to be configured to make it appear ?

Thank you all and Merry Christmas.

0
1

If you have Lubuntu you are already using LXDE. It is Lubuntu's default environment.

4
  • I understand that I can choose a LXDE option from my login screen. I do not have any options - I have 3 users; they are: Edwin, Guest, Other but I cannot choose a 'LXDE' option to login as. How do i make these options appear at login ? – user270705 Dec 14 '14 at 19:56
  • You should install another desktop environment and then you will have options. Now you have only one option - LXDE, that's why system doesn't ask you which DE to choose. – Muzaffar Dec 14 '14 at 23:29
  • ok, that's great to know Muzaffar; I understand that. Which other desktop environment would you recommend I use ? – user270705 Dec 15 '14 at 19:51
  • It depends on your hardware capabilities and of course, personal taste. If your computer is rather old or weak Xfce would be a great option.If you have strong machine you may try KDE or Gnome.I will give you links to their sites so that you can see their screenshots and apps to evaluate on your own: kde.org gnome.org xfce.org – Muzaffar Dec 16 '14 at 16:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.