0

I just bought a laptop Acer Aspire V11 (500 GB hardrive, 4GB RAM) with Windows 8 installed on it.

I want to replace Windows with Kubuntu.

I set the boot order to USB and created a bootable USB with Kubuntu 14.04 iso on it to install.

When I boot from the USB it looks like it is using EFI mode (black screen with only 3 options).

At the Disk setup step I chose to use all disk available for Kubuntu Once the installation finished the computer cannot boot Kubuntu. Windows has been completely erased.

It looks like the Kubuntu installation has erased all the partitions and now the computer is not even able to boot on the hard drive.

Should I make a specific partition scheme? Is this something to do with the EFI?

marked as duplicate by Anwar, Zanna, Eric Carvalho, David Foerster, Sumeet Deshmukh May 17 '17 at 15:59

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Also when i boot by hammering the F12 in the boot manager there is not boot option available – user3081482 Dec 14 '14 at 5:03
  • Also in the Bios when i change the boot option UEFI to legacy the problem is still there "PXE-M0F : exiting PXE ROM No bootable device" – user3081482 Dec 14 '14 at 5:22
  • Some more informations: While booting from the live version of my Kubuntu USB i have installed Gparted to have a look how Kubuntu have sliced my HD here the result: partition file system size flags /dev/sda1 FAT32 512 MiB boot /dev/sda2 ext4 235.15 GB /dev/sda4 ext4 226 GB /dev/sda3 linux swap 3.88 GB unallocated 1.02MiB – user3081482 Dec 14 '14 at 5:46
  • I have run the Boot-repair tool with the live USB to try to fix my boot problem. Here the link of the report paste.ubuntu.com/9512595 Unfortunately this didn't solve my problem. When i stop the computer, remove the boot USB and restart computer i fall back with a No Bootable Device. Hopefully someone can help me with these informations – user3081482 Dec 14 '14 at 8:13
  • Please update your own question with the new data instead of using comments for this. – Requist Dec 14 '14 at 19:29
1

I made a new stick with Ubuntu 14.04

In Bios Boot option I changed to legacy boot for HDD

Then from the live Ubuntu I started the install option and chose Something Else to do manual partitioning

Installed GRUB to /dev/sda (I think the first time I did /dev/sda1 which may explain why it was not booting)

Primary partition Ext4, mount point / with all space less 4 GB (my RAM) Logical partition as Swap with 4 GB

That's all. I will install Kubuntu desktop from here.

  • 1
    Many vendors are modifying UEFI to only boot an entry with Windows in it. So you have to do a work around to make it think it is booting Windows. If only running Ubuntu you just change the ubuntu entry in UEFI to read Windows with efibootmgr and that will work. See option D: askubuntu.com/questions/486752/… Some also rename /efi/Boot/bootx64.efi which Ubuntu installer may not even add now, but you can. askubuntu.com/questions/549647/… – oldfred Dec 14 '14 at 15:38

Not the answer you're looking for? Browse other questions tagged or ask your own question.