I am currently running Ubuntu 14.10 64 bit version. I recently installed Feem Wifi direct app from here.

I had to run the source code from the terminal, without root privileges.

Now I am not able to remove the app completely form my laptop as it pops up every time I log in. It opens a webpage that asks me to pay every time it opens.

I tried sudo apt-get remove feem, the software centre, and I also tried right clicking on the app from the dash I did not find an uninstall button (which worked for other apps). I also tried in synaptic package manager but Feem didn't have a uninstall button there either. (I am a little unsure if I got this method correct)

Can anyone give me a solution for the same? Preferably a command line one. And also is it possible for me to just remove it from the startup apps? The startup apllications that is found in Ubuntu 14.04 is no longer available in 14.10.

  • 1
    Can you see anything related to feem in ~/.config/autostart?
    – Sparhawk
    Dec 13, 2014 at 3:39
  • Yes. I found Feem.desktop, I changed X-GNOME-Autostart-enabled=true to false. Now it doesn't start up. Thanks. How do I uninstall it?
    – user281989
    Dec 13, 2014 at 4:31
  • I've updated my answer. (As per my answer) you can just delete ~/.config/autostart/Feem.desktop if you want to uninstall anyway.
    – Sparhawk
    Dec 13, 2014 at 4:39

1 Answer 1


Removing the file ~/.config/autostart/Feem.desktop should prevent it from running on startup. This will not uninstall the application.

To uninstall, you'll have to manually remove the files. You can't use apt-get or the software centre, because Feem was not installed by Ubuntu's package manager. I've looked at the installer code, and I can see three locations where it installed to. You can remove all of these. If you like, use the following commands.

rm -r ~/bin/Feem
rm -r ~/.local/share/applications/Feem.desktop
rm -r ~/.config/autostart/Feem.desktop

If ~/bin is empty now, you can safely remove this too.

  • The Feem command itself might not be in ~/bin if you specified a different target location when you ran the installer. Aug 20, 2015 at 2:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.