2

I have installed the latest Ubuntu [14.04 LTS] on my Asus N76VM laptop. The subwoofer was not working at all at this stage. I have followed the next steps:

  1. Added in /etc/modprobe.d/alsa-base.conf the code:

options snd-hda-intel model=asus-mode4

  1. Added in /usr/share/pulseaudio/alsa-mixer/profile-sets/extra-hdmi.conf the code:

[Mapping analog-surround-21]
device-strings = surround40:%f
channel-map = front-left,front-right,lfe,lfe
paths-output = analog-output analog-output-speaker
priority = 7
direction = output

Note: tried writing the direction "out" instead of "output", but it does not work at all.

direction = out

  1. Enabled in /etc/pulse/daemon.conf :

enable-lfe-remixing = yes

  1. Reboot

lspci | grep Audio

I have the following soundcard:

Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)

Now if I pick in Sistem Settings > Sound > Analog Surround 2.1 Output, I have no sound at all.

Can anyone help me? Thank you in advance!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.