1

Today i noticed that in my home folder there is an unknown directory with the name HZ5JZhA.V7

I have not created this directory but when i tried to go in to its properties, it says it was created today and when i tried to view the size of this file no result came just says calculating.

I tried to delete it by Shift + Delete nothing happened and then I tried rm command also nothing results.

Please instruct me how to get rid of this annoying file...

thanks in advance

  • 2
    Tell us what you installed recently. I am guessing bleachbit? See if this is similar: askubuntu.com/questions/427647/… There are more programs that do this though. – Rinzwind Dec 12 '14 at 9:45
  • Well i did not install anything but I used bleachbit with deepscan and system option tick marked along with others. After sometime when it took too long a time to finish, I aborted it (yeah, in the middle of the bleachbit operation). thanks – bluesquare Dec 12 '14 at 10:47
  • At first I opened Bleahbit with root privileges but i didn't run it and then i opened it with non root privilege and aborted it half way. – bluesquare Dec 12 '14 at 10:59
  • Then that is your answer: it is bleachbit. – Rinzwind Dec 12 '14 at 14:35
  • Yes, bleachbit...And thank you very much for helping me where to look for reference. – bluesquare Dec 16 '14 at 17:44
0

After running the rm -rf command for nearly one hour the file is gone now.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.