1

I am running virtualbox 4.3.10 in ubuntu 14.04 LTS. I have a working guest OS of open suse 13.1 in this virtualbox.

What I have done

I exported this appliance to ova file, so that I can use it in another system by importing the ova file. After the successful export to get the file filename.ova, I imported this file in virtualbox.The import was successful and this created another entry for the guest OS in virtualbox menu.

I thought after the successful import, the new guest OS will exactly run same as the old guest OS.

What happened

The boot screen comes ok, but the booting is not getting completed. It doesn't shows any error message also.

I have also tried

I have also tried copying the .vdi file for working guest OS and adding to virtualbox(in another system with windows host). There also the boot starts and hangs.

How to make it OK?

  • Same here, unable to find where the hell is the problem. – Epoc Jun 24 '15 at 7:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.