0

I've a modem (Model : ZTE MF193A), in my modem's manual book I see that the modem support 32 bit ubuntu versions 12.04, 12.10,13.04.

After inserting my modem in my laptop, then minimum 15 minute later I can see my modem as a 'CD-ROM" in my ubuntu 14.04 LTS. Then I have installed the modem driver in my ubuntu. But after rebooting my laptop, ubuntu can't recognize my modem. So I can't see the "CD-Rom" drive. I cant connect my laptop to the internet.
But lsusb can find my modem. Can anyone help me how to fix the problem? The modem is physically ok, it works with windows.

lsusb command result : Bus 001 Device 006: ID 19d2 : 1588 ZTE WCDMA Technologies MSM

1 Answer 1

0
  1. At first click on the networking icon on the top right side of the screen screenshot see where the mouse pointer is situated click there
  2. Then click on the edit connection button
  3. Then click on the add connection and chose mobile broadband from the drop down list.
  4. Then chose usb modem configuration option and hit continue
  5. select your country and continue
  6. select your provider and then on the next page select plan if you have a 3g plan then 7. select web or for 2g select gprs
  7. Then apply settings.

Okay! you have configured your modem, now you have to connect to the internet for that click on the networking button again and enable networking if not enabled then you'll see your new connection named with the service provider's name is there . Now just click on that and see if it works. It worked for me. I have a micromax 310g bsnl3g(unlocked)modem using aircel 3g. Hope it'll help.

5
  • Mobile broadband option not available in "Network"...
    – sta
    Dec 10, 2014 at 18:08
  • I have added the screenshot. click there Dec 11, 2014 at 4:01
  • Your mentioned number 4 is not working. "Create a connection for this mobile broadband device" is blank. thats means my system can recognize my device.
    – sta
    Dec 11, 2014 at 17:52
  • wait for sometime.It will show something like 'usb modem configuration' select that from the drop down list Dec 12, 2014 at 4:30
  • Nothing happen. I wait more than one hour :-(
    – sta
    Dec 12, 2014 at 7:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.