1

I can’t get the scroll bar to show on this system. I can just about see it, but it’s hard to click on it to move it. How can I fix this?

2
  • Sounds like you're talking about the "Overlay scrollbars", a "new" and more "space efficient" style of scrolling, but not really a regular scrollbar. muru's right on the answer to disable them, but I used to just remove them sudo apt-get remove overlay-scrollbar. FYI other desktops like XFCE, LXDE, KDE use regular scrollbars (I think). Or are you using LXDE/Lubuntu? Have a screenshot?
    – Xen2050
    Dec 10, 2014 at 9:04
  • We can't really help you more without a screenshot or similar to understand exactly what you find hard about the scroll bars. Thanks!
    – Seth
    Dec 10, 2014 at 20:39

3 Answers 3

3

I think your problem wasn't related to overlay scrollbars, but just in case it was:

For a normal scrollbar:

gsettings set com.canonical.desktop.interface scrollbar-mode normal

To revert to the default scrollbar:

gsettings set com.canonical.desktop.interface scrollbar-mode overlay-auto

(I have Lubuntu 14.04 and it works for me :) )

1
  • worked at my lubuntu 14.04 too. Thank you!
    – Joao Polo
    Mar 19, 2016 at 0:45
1

It sounds like you are using a netbook with a small screen. If that is the case, merely move the window by using Alt and a left click. That will enable you to see the whole window. I have been living with windows that do not fit ever since installing Lubuntu on my netbook. Some applications fit or adapt to the smaller screen other applications do not.

0

As you are asking about Lubuntu, which I'm only somewhat familiar with, I can't be certain it's not particular to that OS, but it seems to me that if placing your mouse at the far right hasn't made one appear, and you don't see one already, that could be that your screen size is mismatched to your monitor and you simply cannot see it.

Screen size mismatches rarely seem to occur in laptops, I most often see it on exotic external displays, projection display monitors and very small netbooks.

If you are using an external display (not a laptop), please press the auto-adjust button on the monitor if it has one.

Another option is to go into settings - displays and see if selecting other resolutions will cause the screen image to fit your monitor properly.

Not the answer you're looking for? Browse other questions tagged or ask your own question.