0

I installed the compix Configuration Managerhowever I never really utilized it. whenever I would shut my laptop screen I assumed suspend mode would initiate. Upon restart I received an error about compix crashing. So I tried to uninstall the compix manager in which I installed. I noticed in the software center that there were two compix programs installed. I'm new to about two ubuntu, new to Linux. I uninstalled both and now after a restart my GUI menu and my terminal will not open. Any ideas?

will utilizing system repair from the installation disc correct this issue?

0

Boot the computer and open one of the tty consoles with ctrl + alt + f1. This allows you to directly access the computer's terminal. Type your username and password to login, then run the command sudo apt-get install compiz, and enter your password when prompted. Then reboot the computer when done with sudo reboot. Your GUI should then be functional again.

  • Well, I successfully followed your instructions, however after restart the menues do not show. Ideas – Glenn Dec 10 '14 at 3:36
  • Tried it again, says compiz is up to date... – Glenn Dec 10 '14 at 3:57
  • @GlennRichards Really sorry about the delay, I need to check StackExchange more often. You're probably missing a package which apt automatically removed when you installed it because it was no longer needed anymore. You can repair your installation in many cases by using sudo apt-get install ubuntu-desktop. – William Dec 12 '14 at 0:38
  • Can you think of any other packages I may have deleted, that may be needed? Because that installed, but still did not solve. ?. – Glenn Dec 12 '14 at 0:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.