0

Grub 2 works fine with the Ubuntu entry, but I'm missing the Windows 8 entry. Windows 8 is on /dev/sdb with 2 partitions (sdb1, sdb2), Ubuntu is on /dev/sda.

http://paste.ubuntu.com/9442112/

Any advices for me?

Greetings, Jan

  • 1
    Your Windows in sdb is in BIOS boot mode and your Ubuntu in sda is in UEFI boot mode. The two modes are not compatible and from grub you can only boot other installs in the same boot mode. You should be able to boot from UEFI/BIOS or perhaps one time boot key like f12 or f10. Some systems do require you to turn on/off UEFI/BIOS mode to match install. – oldfred Dec 9 '14 at 15:06
0

Try to install the new version of Ubuntu (v. 14.10) and you should solve the problem, because it was wirtten to fix the problem of the UEFI boot introduced with the release of Win 8.

Moreover, check the model of your PC and be sure you can do that; for instance, if you own an HP/Compaq it is likely enough you cannot install 2 partitions on your PC cause of a building stuff.

Anyway, click here to find the right guide to the installation procedure.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.