2

Since upgrading from Ubuntu desktop to 14.04 to 14.10, I am having an issue with with my X session becoming unresponsive when resuming from suspend or switching virtual terminals. It occurs with about one time in every four when either of these events occur. (Needless to say it is very frustrating.) Once it happens, the X display does not update, except for motion of the mouse cursor, nor does it respond to click or keyboard events. Switching terminals or performing a suspend/resume cycle will not recover a session once in this state. Only through restarting X (lightdm service) am I able to resume using X.

Users with similar issues have been asked to provide logs from Xorg, syslog, and dmesg. The below links point to copies of these logs captured immediately after an incident. I am unable to interpret them myself.

Please advise how I can resolve or at least make progress debugging the problem.

Xorg.0.log

syslog

dmesg

closed as off-topic by Braiam, Pilot6, Eric Carvalho, karel, Fabby Jan 7 '16 at 0:16

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Pilot6, Eric Carvalho, karel, Fabby
If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.