0

After digging through Net, this seems like a recurring problem :).

My laptop will not resume after suspend/hibernate.

Under mother Microsoft there were no problems, but then I installed Scientific Linux 6.5 - a recompiled version of Red Hat Enterprise 6.5. Suspend/Hibernate did not work there, however, I did not try to fix that, I was still dual booting back then.

Then I installed Ubuntu 14.10, walked through some DEs, settled with Gnome 3. Suspension still does not work.

It is kernel oops/panic since sys rq commands do not work and all I see is black screen - Caps Lock/Num Pad do not flash and no lines or underscores. Also crash report says so :P.

Do I have to wait for bug fix, or are there some folks, who could help me a bit quicker?

I guess my problem is not Ubuntu-specific though.

  • 1
    have you tried Tuxonice? – Fabby Dec 7 '14 at 20:21
  • Installing, will let you know, how it works out. – julka Dec 8 '14 at 7:25
  • 1
    @Fabby you deserve a cookie! Can't find "upvote comment" or +rep button... – julka Dec 8 '14 at 7:46
  • Oh, I need 15 rep. Bookmarked page. – julka Dec 8 '14 at 7:52
2

TuxOnIce provides the best way of enabling hibernation when the standard Ubuntu hibernation fails.

sudo apt-get install hibernate
sudo apt-get install tuxonice-userui

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.