2

Ubuntu 14.04.1 LTS on a Macbook Air. Using exactly two fingers on the trackpad, then double tapping with either third finger brings up the same menu as Alt-Tab does.

Is it possible to turn off this shortcut?

4

Apparently I was triggering 3 finger tap.

https://wiki.ubuntu.com/Multitouch#Supported_Gestures

The solution as posted by rupert here was to run:

synclient ClickFinger3=0
synclient TapButton3=0

If this does the trick (or a variance of 0 , 1 , 2, 3 , ) you can add it to startup.

Specifically for me (Macbook Air 3,1 or 3,2), the following worked:

synclient ClickFinger3=0
synclient TapButton3=1
| improve this answer | |
  • On a Dell laptop (Dell 7490) I need to set TapButton3 to 1 to disable the gesture. – alanwsx Jan 5 '19 at 7:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.