1

Can someone help on Installing IBM Installation Manager (32-bit) on Ubuntu 14.04.1 LTS (64-bit)?

Here's the steps attempted so far:

Another note is, the 32-bit architecture is required to install further application.

Would like to take benefits of the 64-bit arch, and the end result of the installation will have few tools running 64-bit and few on 32-bit, so attempting this approach.

Thanks in advance.

  • As far as I know, Ubuntu 64 bit must be Multi-Arch to support this feature. – Virusboy Dec 6 '14 at 20:09
  • I ran this: $ uname -a Linux xxxxx 3.13.0-32-generic #57-Ubuntu SMP Tue Jul 15 03:51:08 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux – Rohit Dec 6 '14 at 20:23
  • Have you tried with ibmasm-utils package ? packages.ubuntu.com/… – user308564 Dec 6 '14 at 21:39
  • I'm not sure about this package, but I did give a try and there isn't any improvement. – Rohit Dec 7 '14 at 1:15

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.