1

I'm on Xubuntu 14.04 and using chrome 39. When cold starting chrome, webgl works fine, but after the screen locks, webgl stops working, and chrome://gpu shows webgl as not available. I have also tried having a webgl app run when the screen locks, but chrome just freezes up and I have to restart it. Firefox is fine and works perfectly with webgl, and I'm on latest Intel drivers.

  • same issue with HD7950 on Lubuntu using i3wm. Happens with fglrx and fglrx-updates driver. – Mirko Jan 18 '15 at 19:50
0
  • Install the latest version of the (tested) proprietary driver for your grahics card via Additional drivers in Xubuntu.
  • Go to chrome://flags/ with the latest version of Google Chrome.
  • In this page, enable Override software rendering list and relaunch Google Chrome.
  • Go to chrome://gpu/ and see if WebGL is active.
  • Look if your problem is gone or not.
  • I have latest intel drivers, via the intel driver installer as it doesn't show up in additional drivers and I already have override software rendering list. – Benjamin Cheng Dec 6 '14 at 20:13
  • Please give more details concerning your graphics card and generally your computer. – Yilmaz Khan Dec 6 '14 at 20:40
  • It's an integrated gpu with the i5-570m, which I believe is a Intel GMA something. According to lspci it is a "Intel Corporation Core Processor Integrated Graphics Controller [8086:0046] (rev 02)", running on i915 driver – Benjamin Cheng Dec 6 '14 at 21:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.