1

I just downloaded Lubuntu 14.10 and installed it, everything is fine except my headphones are not working at all.

I am using Asus X550CA Laptop and internal speaker works well but when I plug in headphones in my 3.5mm audio jack, I just don't hear anything. When I unplug them, sound resumes coming out from Laptop's speakers. And yes, headphones are working on windows and Fedora.

  • have you tried to go to the sound setting and setting the output to headphones – Avishek Saha Dec 6 '14 at 16:29
  • Also make sure headphones were not muted. – Takkat Dec 6 '14 at 16:59
  • Open a terminal and type in alsamixer. There make sure that headphones are unmuted. – linuxpowerlover Dec 12 '14 at 23:15
  • Take a look on this article. – gwarah Jul 11 '16 at 13:23
0

It's been quite a while since you asked, but I was having the same problem with an iMac and here's what I did: I added the following line: options snd-hda-intel model=imac27_122 to the file /etc/modprobe.d/alsa-base.conf. Notice how I appended my mac's model to the end of the line. Perhaps you could try it, only changing your model.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.