1

Psensor and hardware sensors indicator both report an incredibly low temperature on my AMD fx-6300 cpu, below 20 degrees celcius.

Below is a screenshot of what it looks like within Psensor: Psensor

I have checked my BIOS to see if it's not a fault on the motherboard, it reports 35 degrees, which is normal.

I am currently using Xubuntu 14.04 64 bit, my motherboard is an Asus M5A97R2.

Any help would be greatly appreciated.

0

First, the goal of the sensor is to detect high and dangerous temperature and not to report an exact temperature. The sensors are less accurate for lower temperatures.

Psensor is using the lm-sensor lib to retrieve the AMD CPU temperature.

BTW, if the BIOS is reporting a different temperature, it should indicate an issue on lm-sensor side or the need of a specific configuration for your MB/CPU.

You should probably get in touch with the lm-sensor dev and ask them some guidance. You can find contact information at: http://lm-sensors.org/wiki/FeedbackAndSupport

0

Same for me. But only the temp for cpu is odd: psensor shows 15C, while the bios shows 35C. Apparently, from other discussions, the bios could be reporting the temp for the socket, whereas psensor could be reporting the temp for the cooled cpu.

[I cannot reach the link noted above for lm-sensors.]

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.