• I've formatted my PC and installed Windows 8 & Ubuntu 14.04.
  • I've been working like 1 week with the computer with both OS without any problem
  • My motherboard is Asus M2N32

Suddenly, one day the computer seems to stuck on booting:

  • If I select Windows in the grub, the computer restarts
  • If I select Ubuntu in the grub, just after the selection the computer stuck in a black screen with cursor but I cannot hit ctr+alt+f1 or anything

I've checked some questions here, and google around but any of the solutions fix my issue.

I've tried:

  • Start the computer with a Ubuntu 12/13/14 Live CD (same issue)
  • Followed My computer boots to black screen without any success (among other tutorials I found googling)
  • I tried to boot HardDisk & CD with acpi = off, nolapic and nomodset.
  • I've tried unplugging every device on the motherboard but the RAM, GraphicCard and wireless keyboard
  • 3 graphics card I've tried: Sapphire HD 3650, Nvidia and ATI (I only remember the model of the Sapphire)
  • I've tried to boot using boot-repair disk (via USB & CD), and get stuck in the same black screen with cursor blinking

I'm thinking the issue may come from the motherboard, but the computer starts without problems and I allways can see/enter/modify the BIOS.

  • Does anyone has any thought or any solution that can be tried ?

EDIT: It seems the problems is graphic, because I cannot make the computer boot from a Windows XP/7/8 neither (Allways stuck in "Starting Windows" black screen)

That's weird because I have 3 different graphic cards, and the BIOS menu && Boot Menu is displayed without problems, but when any "good" graphic screen is coming, the computer fails...

  • Is the motherboad damaged or there is another explanation for this ?
  • Did you try the Dual boot section of it! – blade19899 Dec 5 '14 at 9:13
  • @blade19899 I've saw it yesterday, but I thought I'd have the same issue because I can't boot even from Live CD. I'll check the boot-repair. Thanks !! – AlvaroAV Dec 5 '14 at 9:17
  • @blade19899 I got same black screen when trying to boot the boot-repair disk/usb – AlvaroAV Dec 5 '14 at 12:50
  • I see you have extensively tried to find the issue (Very few do it so methodologically so kudos). I would test without a hard drive, only RAM and MOBO/CPU. Insert a LiveUSB and run Memtest, let it run for 1 full pass, then go to the Live Ubuntu and play around with it (Internet, office, sound, terminal commands like lshw, lspci, etc..) For like an hour to make sure it is not the motherboard. Just in case you feel it is the motherboard (Because of lack of maintenance for example), my way of solving this is mentioned on the comment below because am out of characters ^^ – Luis Alvarado Dec 5 '14 at 16:02
  • I would take the motherboard out (take the RAM out of it, CPU and battery which I am guessing it is a CR2032 battery). After removing everything from the motherboard and taking it out of the case, wash it down with water (No need for soap), pressured water so you can get inside every slot, every place of the motherboard and let it dry for 2-3 days (Recommended 3 days the first time if you have never done this before). After 3 days, you can connected everything to it but only connect the battery/ram/cpu and test with a liveusb. The add the hdd. Then add the PCI video card. Please let me know. – Luis Alvarado Dec 5 '14 at 16:06
up vote 2 down vote accepted

Finally solved,

First of all thanks to @LuisAlvarado who points me to run memtest86!

When I run the memtest86 it restarted automatically after few seconds, I realize this means some kind of issues with the RAM memory.

I removed all my RAM modules and begin to test them 1 by 1 and then I saw the issue with the 3rd module, somehow it's broken and was giving all this issues.

Another thing I realized is that the BIOS of the M2N32 has an option Quick Boot set to true, so the motherboard avoid testing the ram, if this option wasn't enabled I could find and fix the issue even faster.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.