0

I installed successfully Lubuntu 14.10 alongside Windows8. Being tired of seeing "Booting in insecure mode..." as the PC turned on, I enabled again "boot in secure mode" from Win. As a result the Grub didn't run anymore when I turned the PC on; so I disabled again "boot in secure mode" but Grub continues not to show up. 1) How can I fix the problem? 2) Besides, is there a way to hide "booting in insecure mode.." when starting the PC? Thank you!!

  • Booting in secure mode... is actually a bug in Utopic that can't be worked around right now. The Secure Mode in Windows is a completely different, unrelated setting that can only make things worse. Boot into Utopic and update your system, maybe a fix has been released by now... – John Scott Dec 5 '14 at 0:33
  • What brand computer do you have? – Find Me In The Woods Dec 5 '14 at 1:47
  • HP Pavilion (i7-4500/8GB RAM) – Marco Semeraro Dec 11 '14 at 19:44
0

I solved the problem by deleting one of two identical Boot options in Bios. I am not a pro, only a user. But the message gone away. Maybe this helps...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.