0

I am using Mac OS X 10.9 and am trying to create a boot usb of ubuntu-14.10-desktop-amd64.iso. I have tried Unetbootin, but the installation halts at step 2 file 254. I have verified the md5 is correct.

I also tried:

sudo dd if=/Volumes/BETHY/ubuntu-14.10-desktop-amd64.iso of= /dev/disk1s1 bs=1m

I have used multiple thumb drives. any idea?

EDIT : managed to create a usb boot disc (i think), it does not work. is there any way to verify the usb created ?

5
  • The filesystem.squashfs file is much bigger compared to the rest and hence takes a long time to copy. If that is the file you are stuck on, wait for some time. – Rohith Madhavan Dec 3 '14 at 15:42
  • It shouldn't take so long. Something else is the problem. – Rohith Madhavan Dec 3 '14 at 15:43
  • Is the USB formatted as FAT/FAT32? – Rohith Madhavan Dec 3 '14 at 15:44
  • @RohithMadhavan interprets your question like dd is taking too long, but does it actually? Can you invoke dd again and then echo $? right after? – Karl Richter Dec 3 '14 at 18:43
  • I had formatted the drives to FAT32, but after trying a very old flash disk (the 3rd one). However, when I try run it on the windows pc I am wanting to install it on it does not work. I select the usb drive, and it just does not boot. It stalls on a black screen with a flashing white underscore. Thanks your all your great responses thus far Roh – Don van Eetveldt Dec 3 '14 at 18:54
0

I used unetbootin to create an Ubuntu 14.04 installation on a USB stick but had to go through some hoops to make it work. First is that the USB drive must be formatted as a vfat filesystem. That filesystem should be on the first partition, better if it's the only partition. Then mount the USB stick somewhere (change the device so that it is the drive letter of your USB stick (mine was /dev/sdb1), and change the mount point to one that works for your system):

$ mount -t vfat /dev/sdb1 /mnt/usb

I do not use OS X, so you will need to sort out how to access the command line and gain root privileges. Next call unetbootin from the command line giving it the following arguments:

$ unetbootin installtype=USB targetdrive=/dev/sdb1  (or your target drive letter).

That should start the unetbootin GUI and allow you to chose your installation file and write it to the USB stick.

1
  • Man, this is way over my head. Sorry. I am going to try research what you said and try implement it. Thanks for your response – Don van Eetveldt Dec 3 '14 at 18:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.