0

I am having trouble with workspaces. All workspaces are exact copy of the default one, i.e., I can't start a blank workspace and do something new. There are no blank workspaces, all of them are replicas of current workspace and if I try switching I only get back to where I was. Here is an image

I'm using Ubuntu 14.10 and running GNOME Shell 3.12.2. Note: I have enabled workspaces using GNOME Tweak Tool.

0

I unchecked "workspaces only on primary display" in the gnome tweak tool and it fixed it for me. Maybe that will work for you too.

-1

enter image description hereYou need to set Workspaces to be on. Go to All Settings> Appearance> and confirm that Enable workspaces is checked.

4
  • Since the GNOME, OP will probably need GNOME Tweak Tool to do that. – muru Dec 3 '14 at 7:41
  • @muru Crikey, have matters changed so much from 14.04 to 14.10? – 24601 Dec 3 '14 at 7:55
  • Not from 14.04 to 14.10, but GNOME Control Centre doesn't have an Appearance section. – muru Dec 3 '14 at 8:01
  • I have already set Workspaces to on using GNOME tweak tool. – Frog Dec 3 '14 at 8:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.