8

This is what I mean: I'm trying to move the dialog so I can read the title of what I'm trying to save, but that's not working.

1
  • 1
    Antifeature from hell!
    – Jasper
    Jul 18, 2018 at 10:18

1 Answer 1

7

This is caused by the fact that modal dialogs are attached to the main window. You can disable it using gnome-tweak-tool, or using gsettings:

gsettings set org.gnome.mutter attach-modal-dialogs false

With gnome-tweak-tool, install it first:

sudo apt-get install gnome-tweak-tool

Then use it to disable "attached modal dialogs" (exact location of the setting may vary, but that should be the name):

enter image description here

1
  • 1
    Who the hell made this strange behavior default?! Who the hell made it existing at all?!
    – Dims
    Nov 19, 2020 at 20:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.