3

After reading an article about Ubuntu's netflix support I decided to try running netflix through chromium but I got this error code: M7063-1913 I assumed that it was a problem with html5 but in the playback preferences it doesn't give me the option to use it.

3
  • 1
    it only works in "Chrome" google.com/chrome
    – Mateo
    Dec 2, 2014 at 2:54
  • @Sir_Yoshi If you respond I can give you access to the "netflix desktop-app for ubuntu" It uses wine and auto updates itself so that you can run netflix without any hitches...
    – user175999
    Dec 2, 2014 at 7:04
  • that is the workaround that I have been using but it is slow and this time it didn't work for some reason
    – Sir_Yoshi
    Dec 2, 2014 at 11:28

1 Answer 1

3

Currently only Chrome indeed, that is because Google's Chrome is the only browser that uses Encrypted Media Extension on Linux. Chromium and Opera even though based on the same engine do not bundle the DRM tools needed by Netflix.

Is unsure when/if Opera or Chromium will open the doors to DRM. Mozilla said that they will not implement EME directly, instead will support it via 3rd party sand boxed stuff sometime in the future.

5
  • how do I get chrome instead of chromium?
    – Sir_Yoshi
    Dec 2, 2014 at 11:18
  • @Sir_Yoshi Mateo already posted the link. It should be offered to you when using a Linux machine.
    – LiveWireBT
    Dec 2, 2014 at 12:59
  • I installed chrome but the error persists
    – Sir_Yoshi
    Dec 2, 2014 at 22:59
  • That error is due to an outdated version of libnss3, libnss3-1d and libnss3-nssdb and/or because you need Chrome beta (only beta and dev versions work XD) check this ivegotavirus.com/netflix-natively-ubuntu-linux
    – eridani
    Dec 3, 2014 at 1:18
  • First try just by installing the dev or beta Chrome I use the dev one and din't had to manualy upgrade libraries or change useragent. There is a repo for dev Chrome, but i can't find it rite now. Once i get home i'll check it out if you havent figured it by then.
    – eridani
    Dec 3, 2014 at 1:27

Not the answer you're looking for? Browse other questions tagged or ask your own question.