0

I can't install or remove any software and the Ubuntu software center shows me this message when I install software:

Software can't be installed or removed because the authentication service is not available. 
(org.freedesktop.PolicyKit.Error.Failed: ('system-bus-name', {'name':  ':1.88'}): 
org.debian.apt.install-or-remove-packages 

and after I press ok, a second massage appears:

org.freedesktop.PolicyKit.Error.Failed: ('system-bus-name', {'name': ':1.88'}): 
org.debian.apt.install-or-remove-packages

Can anyone help me?

  • that edit looks terrible edward, long horizontal scrollbars are much less readable than the nicely wrapped original Q. And does that error even show up in a terminal? Or in a nicely wrapped pretty gui window? – Xen2050 Nov 30 '14 at 9:36
  • @xen2050: Be nice to Edward! Sometimes there are no perfect solutions... :P ;-) – Fabby Dec 1 '14 at 11:25
  • @edward-torvalds: please review my edits and apply the same system next time you edit a question. ;) – Fabby Dec 1 '14 at 11:26
  • @edward-torvalds: My edits haven't been peer reviewed yet. Look again an an hour or two and have a look at what I changed and how I changed it. You're doing the right thing and your edits were better then the original, but mine are slightly better. ;-) :P The goal is to improve readability for anyone opening the question. – Fabby Dec 1 '14 at 11:58
  • Sorry edward, not trying to be mean! Just expressing an opinion of the edit only. If there were a better way to "downvote" an edit I'd do it, is there one? What's the best thing to do in the future? – Xen2050 Dec 1 '14 at 13:05
0

You should still be able to use synaptic or apt (apt-get specifically) I don't think they use the policy kit that's having problems, in case the answers in the (older) possible-dup-Q don't work.

Not the answer you're looking for? Browse other questions tagged or ask your own question.