Long Version:

I have just gotten an old ASUS Netbook from my boss. They were gettjng rid of a bunch of old hardware and I got my hands on an old still perfectly good ASUS eee Netbook. Naturally I decide the first thing to do is to install a linux distro. Going on to use Xubuntu 14.04 X86. Get my bootable usb drive (my tablet with a fancy app on it that works on every other pc I have tried) and it will not boot. I go into the bios and disable quiet and quick boot (I already have it set to boot of of removable drive) and still nothing. I then try to manually select usb at boot (pressing escape at boot) and it won't even show my drive. The only choice is the hard drive (side note: the hdd is only 4 gigs!) Does anyone know how to get the darn thing to boot off of the drive?

Short Version:

the stuff before was like a story with hidden info

1. I went into the bios and set the first device to "removable div." (failed)
2. I went into the bios and set quick and quiet boot off (failed)
3. I tried to select the boot device on startup instead of letting the pc do it for me (failed)

On the boot device list the only thing that even showed up was the HDD. I would have tried a CD but I have no usb DVD drive. Im at a loss and a couple hours of research proved to be useless.

  • 4G hard drive (SSD), how much memoy? Try lubuntu and it still may be too big. – ubfan1 Nov 29 '14 at 22:36
  • @ubfan1 I will have to try out lubuntu. Do you really think it is smaller than xubuntu? That and dont you think that it should still recognize the usb even if it is to big to install? – Dalton Nov 30 '14 at 17:25
  • So you are trying to boot the live media from an app on a tablet connected by USB. Try a standard USB stick, set up with unetbootin and see if the ASUS recognizes it. What tablet and what app is of interest here too. – ubfan1 Nov 30 '14 at 17:52
  • @ubfan1 The app I used was called DriveDroid, and it requires root access. I dont know where my flash drive has run off to so that is why I used that app. Would a usb micro sd card reader work in replacement of a flash drive? – Dalton Nov 30 '14 at 18:01
  • I have had good luck with the sd card readers, hope it works for you. – ubfan1 Nov 30 '14 at 18:36

You can try to use the netboot approach. Check out the caveat here https://help.ubuntu.com/community/EeePC/Fixes#Installing_Ubuntu_via_PXE. 14.04 might still be affected. The netboot guide is on another community doc https://help.ubuntu.com/community/Installation/Netboot

  • I cannot do a network boot. It is not in the bios. All I have is "Removable Div.", "HDD:SM-SILICONMOTION SM223AC", and "ATAPI CD-ROM". The netbook doesn’t even have a cd drive and I dont have a usb one. – Dalton Nov 29 '14 at 16:12
up vote 0 down vote accepted

The problem was the tablet. There were settings you had to initially set to get it to work and they dealt with how the image is hosted. I had forgotten about these settings and did not change them. I used an SD card and the SD card reader to install. Just in case you were wandering I used Android as my OS because its small and fast enough to run well on the hardware.

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.