I installed a font called SegoeWP.ttf and now in every browser its the font for each page unless the page has a pre EMBEDDED font. It doesn't matter if the page has a stated font like:


or something like that, it is using SegoeWP and now Ubuntu has this ridiculous way of storing fonts and now I can't find it to uninstall it.

closed as too localized by jrg, htorque, Marco Ceppi Dec 5 '11 at 5:53

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    This question is abandoned. If you feel this is in error, please flag explaining why and the moderators will reopen it. :) – jrg Dec 2 '11 at 17:29

You can uninstall fonts using Synaptic Package Manager. Type the offending font's name in the Quick filter field, find it on the list, right-click it and select Mark for removal, and click the Apply button.

As to why this problem is happening in the first place, I'm afraid I have no idea...

Not the answer you're looking for? Browse other questions tagged or ask your own question.