0

I don't understand Linux and Debian very well, I'm not much of a geek, but I support open source, so I wanted to use Ubuntu. I ran the installation, and came with an error talking about a callback and dump_stack+0x45, which I don't understand. Here was the error:

Hardware name: ASUSTeK COMPUTER INC. K30AD_M31AD_M51AD/K30AD_M31AD_M51AD, BIOS 0402 11/ ...
0000000000000009 ffff8803036f9e78 ffffffff8171bcb4 0000000000000000
ffff8803036f9eb0 ffffffff810676cd ffff88031ed8e600 ff00000000000001
0000000000000001 000000000240fb70 0000000002f0fda0 ffff8803036f9ec0
Call Trace:
dump_stack+0x45/0x56
dequeue_task_idle+0x30/0x90
dequeue_task+0x5a/0x80
deactivate_task+0x23/0x30
__schedule+0x560/0x7d0

There is more, see these pictures:

http://postimg.org/image/nq9cmgmgf/

http://postimg.org/image/59exvn6i7/

Ubuntu 14.04.1 LTS 64-bit

1 Answer 1

0

Do you see the Grub2 boot menu or does it crash without showing it?

This is some newer Intel CPU and Nvidia card I assume. In my case, I was able to boot Ubuntu Live CD/USB and install it. But on restart I would get stuck on black screen seeing same as you.

I had this issue when installing and NOT clicking on "Download updates while installing". Also check your BIOS /UEFI settings, if the machine is new, maybe it has UEFI Bios. Disable "Secure Boot" and set the boot mode to "Legacy".

After I changed this and reinstalled Ubuntu clean, the problem was solved.

Try it and report ;)

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.