1

I have recently bought an ASUS SBW-06D2X-U external USB Bluray unit for my Dell Vostro 3350 i7 notebook. I pluged it as instructed, with an external power source, but the unit just flashes and never gets mounted.

The most strange thing is that I tried it on 2 computers at my work (12.04 and 14.04) and it worked flawlessly.

I used a USB voltage/amperage tester to check the ports and they have similar reads at my home and at work.

Checking dmesg I see that Ubuntu recognizes it and then immediately disconnects. When I first started looking for this issue I was using Ubuntu 14.04 64bits and in order to try to solve this I upgraded to Ubuntu 14.10 64bits but the problem continued.

Dmesg output: http://pastebin.com/1WWpPk8r

Any help appreciated. Thanks.

EDIT:

result of 'lsusb -v -d 13fd:0940':

http://pastebin.com/KAc4VMxW

8
  • Do you have another CDROM/DVD, .. in that machine? If yes, did the machines at work also have one? – Fabby Nov 27 '14 at 18:09
  • Well, my home notebook has an internal ssd and a hdd. I have removed the original dvd writer and substituted it for a ssd. In my work the computers I tested are desktops and they both have dvd writers in them. Do you think this is relevant ? – Nelson Teixeira Nov 27 '14 at 18:16
  • apparently not... ;) – Fabby Nov 27 '14 at 18:17
  • Can you provide the output of lsusb -v -d 13fd:0940 (you'll have to be fast to get some output, or be patient until you get output) – Fabby Nov 27 '14 at 18:30
  • 1
    I'm stumped... Upvoted your question so it will get some more attention from people who know more then me... – Fabby Nov 28 '14 at 21:01
0

I finally made it work. It was an energy problem. I have a notebook "board" which serves as ventilation and usb hub. I pĺugged 2 usb hubs to it with keyboard and trackball attached to them and I was trying to connect the Blu-ray unit to one of the hubs. I disconnected all this, connect everything to an energized hub plugged directly to the notebook and it finally stabilized and mounted correctly.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.