1

My mouse is a Logitech M555Bb, I have a phone etc too, but none are visible in Ubuntu. Other devices can see these, so it's not a peripheral's issue.

lspci shows:

00:00.0 Host bridge: Intel Corporation ValleyView SSA-CUnit (rev 0e)
00:02.0 VGA compatible controller: Intel Corporation ValleyView Gen7 (rev 0e)
00:13.0 SATA controller: Intel Corporation ValleyView 6-Port SATA AHCI Controller (rev 0e)
00:14.0 USB controller: Intel Corporation ValleyView USB xHCI Host Controller (rev 0e)
00:1a.0 Encryption controller: Intel Corporation ValleyView SEC (rev 0e)
00:1b.0 Audio device: Intel Corporation ValleyView High Definition Audio Controller (rev 0e)
00:1c.0 PCI bridge: Intel Corporation ValleyView PCI Express Root Port (rev 0e)
00:1c.1 PCI bridge: Intel Corporation ValleyView PCI Express Root Port (rev 0e)
00:1c.2 PCI bridge: Intel Corporation ValleyView PCI Express Root Port (rev 0e)
00:1f.0 ISA bridge: Intel Corporation ValleyView Power Control Unit (rev 0e)
00:1f.3 SMBus: Intel Corporation ValleyView SMBus Controller (rev 0e)
02:00.0 Network controller: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter (rev 01)
03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 0c)

lsusb shows:

Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 003: ID 04f2:b47f Chicony Electronics Co., Ltd 
Bus 001 Device 007: ID 04ca:300b Lite-On Technology Corp. 
Bus 001 Device 002: ID 05e3:0608 Genesys Logic, Inc. USB-2.0 4-Port HUB
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

I'm still very new to the world of Linux & Ubuntu, so any advice is appreciated!

  • Can any of your devices see each other? Can they see the PC? If not, maybe Bluetooth is turned off? Is there a function key to enable Bluetooth? If not: try the WiFi key (sometimes they are linked) – Fabby Nov 24 '14 at 0:46
  • Yes, the other devices (i.e. phone and mouse) can see each other -- or at least I can tell that the phone saw the mouse... The phone does NOT see the laptop so it seems my bluetooth setup on the computer is a bit iffy at the moment. – wspark Nov 24 '14 at 11:18
  • So press the required button on the PC to turn BlueTooth on (a switch, a keystroke, ...) You didn't mention the PC brand so I cannot tell you exactly what to do. – Fabby Nov 24 '14 at 12:19
  • PC brand/model was on the title of the thread (Acer E3-111). And PC bluetooth is on and so is the visibility. It simply doesn't see any other bluetooth devices around it, and other bluetooth devices around it doesn't see the PC. It was working fine in Win 8.1, so it's not a hardware issue... – wspark Nov 24 '14 at 14:14
  • Sorry, missed the PC brand! :( It's [fn][F3] on your machine Can you provide the difference between lsbusb and lspci before and after the keypress? – Fabby Nov 24 '14 at 15:26
0

Have you tried to install blue man from the terminal by enter this:

  sudo apt-get install blueman

and you can also use software package manger and search for blueman.

and it might work fine this way.

  • 1
    I have done so, tried scanning for my mouse and still doesn't see anything... – wspark Nov 23 '14 at 23:23
  • Have you also tried sudo apt-get install --reinstall blueman, and it might work. – Michael Nov 24 '14 at 14:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.