1

I'm currently attempting to install 14.1 on a new computer via USB. No Wireless. It's plugged into the ethernet port on a Gigabyte GA-990FXA-UD3 ATX mother board with an AMD FX-6350 3.9 GHz 6 core processor. I tried 14.04 but it wouldn't even boot, when I looked into that it appeared to be a conflict with the mobo or processor. Right now I'm just running from the try Ubuntu before you install option. I'd like to be connected to the internet before I consider installing. I'm not super familiar with the Ubuntu terminal but I'm not afraid to mess with it. The network works properly on both wired and wireless Windows 7 and 8 machines connected.

Things I've tried:

  • Rebooting and resetting my modem and router,
  • Manually entering my ipv4, it says it connects but I get no internet connection. I've triple checked to ensure I got it right
  • Adding 8.8.8.8 and 8.8.4.4 to the DNS servers
  • Resetting networking with sudo service network-manager restart, nothing.
  • ping 71.114.171.206 (my ip) (64 bytes from (71.114.171.206): icmp_seq=1 ttl=64 time=0.025 ms)(repeat until Ctrl-Z)
  • ping google.com (ping: unknown host google.com)(single time)
  • ping 91.189.94.156 (PING 91.189.94.156 (91.189.94.156) 56(84) bytes of data. From 71.114.171.206 icmp_seq=1 Destination Host Unreachable)(repeat until Ctrl-Z)
  • Using a new USB drive to install versions 13.04, 13.1, 14.04, and 14.1. 14.1 is the only version that boots every time, still no internet connection. Also, 14.1 seems to be the only version that boots reliably

Probably a few other things that I can't remember right now. Any help would be appreciated!

  • By "pinging my ip" do you mean you ping your external IP of your router? – radriaanse Nov 23 '14 at 15:31
  • I used "ping 71.114.171.206" (my (edit:public) ip) while I had it connected and my ipv4 manually entered. Now that I think about it I might have just been pinging myself. I'm not sure how this all works to be honest – Droolizmo Nov 23 '14 at 15:35
  • what you just did was pinging the external interface of your router, witch has an IP from your ISP. If that works, then you also must have connection to the internet. Try pinging a website (like google.com) and an external IP (like 91.189.94.156), and edit the results in your post. this way we can narrow the problem down a bit. – radriaanse Nov 23 '14 at 15:40
  • Alright, it's done. – Droolizmo Nov 23 '14 at 16:08
  • This looks more like a problem with your internet connection, then with your ubuntu install. Because if you look at the output from ping 91.189.94.156 you see that your router replies with Destination Host Unreachable. Please double check your router configuration and firewall if you have one. – radriaanse Nov 23 '14 at 16:20
0

I guess you're trying to boot the 64-bit install DVD with IOMMU disabled in BIOS. Either:

  1. Boot the 32-bit install DVD
  2. Enable the IOMMU for the duration of the installation, then boot the installed kernel with 'iommu=soft' parameter (you can change that in grub).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.