0

I'm using a live USB for Ubuntu and it's not detecting the Wifi connection on my Asus Q302LA.

I can't use an Ethernet cable because I don't have an Ethernet port on my laptop.

How should I proceed?

1

You will probably need internet connection for installing the driver.

How much i know from our little chat, you have a Note 4 Android phone connected to your WiFi.

Try to set up USB Tethering on the phone and connect the phone to Ubuntu via USB cable, it should work out from the box for working internet connection.

Next step is on Ubuntu, go to System Settings->Software & Updates->Ubuntu Software Tab.

Check "Proprietary drivers for devices (restricted)" and go to tab labeled "Additional Drivers" to check if there is a driver availible for your WiFi card.

Report back if solved or you need more info.

P.S. if you are new to Ubuntu this guide is great for setting up a new system:

http://howtoubuntu.org/things-to-do-after-installing-ubuntu-14-04-trusty-tahr

  • Ok that actually worked really well and was easy too lol. I was concerned at first because I know sprint used to be extremely picky about their hot spots and tether going back a few years ago. Seems they loosen up a little lol. I did just as you described above and nothing came up. Any suggestions? Also another snag I ran into as I type my touch pad is enabled any quick setting I can turn off there? Thanks again for all your help me. – JBeauvais Nov 23 '14 at 4:29
  • Ok, now you have a working internet connection on your Asus. thats good news. So you are a mouse user, go to System Settings->Mouse & Touchpad, there is a switch to turn off the Touchpad. Check the link I posted in my answer and do all steps trough. Report back after that. – Zbunjeni Nov 23 '14 at 4:37
  • While you complete the installs from the link, open a new terminal and write: lspci and edit your question with the result of that command. EDIT: also run: sudo lshw -c network and post the results. – Zbunjeni Nov 23 '14 at 4:50
  • LOL I messed up mate, you are running from Live CD. Your internet is working through android USB tethereing, correct? In the guide link that i posted, do only Nr. 1,4,5,6 and 8 in that order. It has to find the drivers at some point. – Zbunjeni Nov 23 '14 at 5:25
  • 1
    Great news I got it figured out, there are some good guides online regarding this thanks for all your help – JBeauvais Nov 26 '14 at 4:35
0

I couldn't stay connected to WiFi with my brand new ASUS Q302LA. I found the problem was the Network Adapter Driver. I downloaded the RALINK 5.0.47.0 driver from the ASUS website, and everything has worked GREAT since the driver update.

  • 1
    Welcome to Ask Ubuntu! ;-) Could you please give us a bit more information like: what's the link? What were the steps you took? Please edit your question and add this information to make it a newbie answer so the next newbie on the block can actually use it! Please? ;-) – Fabby Mar 3 '15 at 22:38
0

The best solution is reverting your kernel to the version 3.13.xx. I did it and now its working.

You can install it from the software center and use it with advanced options from the grub startup page.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.