-1

Unity 14.04 is failing to load after an upgrade from 12.04. I think it is because it was an incomplete upgrade and there was some errors. I finally got it to recognize me and let me login into Unity with my user name and password but then it crashes. When I went into the terminal I searched for errors but have no clue what the below code describes:

X Error of failed request: Bad Request (invalid request code or no such operation)
major opcode of failed request: 155 (glx)
minor opcode of failed request: 19 (X_GLXqueryserverstring)
serial number of failed request: 22
Current serial number in output stream: 22
openConnection: connect: no such file or directory
cannot connect to brltty at: 0
script for ibus started at run_im.
script for auto started at run_im.
script for default started at run_im.
init: update-notifier-crash (/var/crash/_usr_lib_i386-linux-gnu_libgtk-3-0_gtk-update-icon-cache-3.0.0.crash) main process (2007) terminated with status 1
init: update-notifier-crash (/var/crash/_usr_sbin_unity-greety.114.crash) main process (2008) terminated with status 1     
  • "did ~/.xsession-errors a second time" in what context? what is your actual question? – steeldriver Nov 22 '14 at 13:19
  • Unity wasn't Loading after an upgrade from 12.04 to 14.04. I finally got it to login, but it now crashes and says system error, report problem? When I go into the terminal and type xsession-errors I was given the above results – Patrick Nov 22 '14 at 16:29
0

As you have a serious problem, and you're a new user and you're probably panicking right now, I'm cutting you some slack to tell you to:

  1. Press Ctrl+Alt+F1
  2. Log in on the console (the big black screen you just arrived to)
  3. Point you to: How to reinstall Unity
  • Thank you Fabby, I will try this. I'm definitely not panicking, just don't know where to go. Thanks! sorry I can't upvote you! when I can I'll be sure to pass it on! – Patrick Nov 22 '14 at 19:47
  • No need to thank me. On this site, upvoting an answer (clicking on the grey up-arrow above the "0" of my answer is considered a big thank you! – Fabby Nov 22 '14 at 19:51
  • 1
    I require 15 reputation points... and Just so you know, it didn't work, still won't let me login, followed the directions from the page. I think it's time to uninstall, reinstall – Patrick Nov 22 '14 at 20:19
  • Once you've got the 15 reputation, come back and upvote! ;) – Fabby Nov 22 '14 at 20:40
  • 1
    I do not think he'll come back again. Perhaps he now uses Windows – A.B. Aug 19 '15 at 12:43

Not the answer you're looking for? Browse other questions tagged or ask your own question.