0

I'm have a thumbnail problem on my Ubuntu 12.04 machine where my thumbnails won't stay deleted. I've gone through the following steps in an unsuccessful effort to permanently delete old thumbnails:

  • In the dconf/Configuration Editor, I go to org -> gnome -> desktop -> thumbnailer and paste the MIME type into the value field of disable key.
  • In my .thumbnails directory, I delete all files.
  • Stop nautilus using nautilus –q. Then restart nautilus.

As soon as I open an image folder, a thumbnail for each image file in this "images" folder gets re-created in the .thumbnails folder again.

How does one resolve this behavior of thumbnails getting re-created each time I open an image folder?

  • you dont want images having thumbnail ? you want get that kind of image preview – Edward Torvalds Nov 22 '14 at 1:15
1

if you want to disable thumbnail feature in nautilus as:

  • open nautilus by clicking Files in launcher
  • in menu bar click on Edit > Preferences
  • then go to Preview tab as show below. "Show thumbnails:" set it to "Never"
    Note you will not be able to see thumbnail preview for any file type


nautilus thumbnail feature

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.