1

I have bought an acer aspire e11 es1-111m-c064. I've tried installing ubuntu 12.04 with a liveusb. I've managed to get through the installation first time. Restarted and it didnt boot in fact asked for me to insert a boot disk or something like that. So I decided to reinstall.

So I've tried to install ubuntu 14.04. I've tried this with UEFI & secure boot off as well as Legacy. The problem is that I can't get past the Preparing to install ubuntu screen on the installation.

I've read somewhere that the disk partition may be faulty. This pc has a eMMC 32GB ssd hdd i think. But I can't get the gparted started to partition it. I've also tried to install on an external hdd to no avail.

Should I try another linux distro and see if it helps? Anyone has any clue whats going on?

  • did you solve the problem? because i have same acer and i installed ubuntu but when i run computer ubuntu open after 2 minutes. i mean i wait black screen. i install 14.10 32 bit version. i installed 14.04 64 bit version but i dont know why i take couple error and ubuntu sometimes open sometimes not open. – user356195 Dec 9 '14 at 17:37
  • @YasinCebeci no I haven't solved the problem but I could install and boot Kali linux in recovery mode which also made me wait for a while like you said. Can you tell me the steps that you took to install ubuntu? – ickarsim Dec 15 '14 at 13:45
1

I am a relative newbie but have just rebuilt my old laptop with Ubuntu 14.04.

If you have an internal DVD build a boot DVD on a friends machine. Boot from that and you will be able to check out your hardware is all ok or not!

If no DVD then you may be able to build a bootable USB dongle but I have never tried.

PS does your machine only have a solid state disk drive? The install could have problems with drivers for it.

  • 1
    Where did you get the information from that Ubuntu needs anything except for the built-in drivers for a SSD? I've never heard of such a thing. I have seen cases where an SSD required a change of settings in the BIOS setup utility to use it in Linux. – karel Nov 21 '14 at 16:59
  • If you say the Ubuntu boot has the required drivers I will not argue. For me in the windows world device drivers are a nightmare if they are not common or generic. In any case booting from DVD or USB will prove the point. I am no hardware expert but I have wasted too much life battling device drivers on rebuilds!! – ken205726 Nov 21 '14 at 23:58
  • I have encountered the same problem with a SSD, and I found the solution to it by searching in the forum of the motherboard's manufacturer where I was advised to makes some changes in the BIOS settings and this immediately solved the problem. I'm fairly certain that this was an issue with the motherboard not the SSD, because it was an Intel SSD and Intel SSDs are well supported in Ubuntu, even including TRIM being enabled by default for Intel SSDs in Ubuntu 14.04 and onward. – karel Nov 22 '14 at 0:02
  • laptop doesn't have dvd rom but I've been booting from usb. I can "try ubuntu" but can't install it. I've decided to try installing Kali Linux, in the installation I can see the disk but couldn't partition it. Also i can't change that much in BIOS. I think I've tried all that i could in BIOS – ickarsim Nov 22 '14 at 20:53

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.