0

On my ubuntu desktop, i have both firefox and chrome installed. firefox works fine with my proxy settings, but chrome won't. When I try to change the settings in chrome, (advanced settings / network/ change proxy), I get the following error message:

When running Google Chrome under a supported desktop environment, the system proxy settings will be used. However, either your system is not supported or there was a problem launching your system configuration. But you can still configure via the command line. Please see man google-chrome-stable for more information on flags and environment variables.

The proxy settings for my system are correct. Any suggestions on how to get chrome working would be appreciated.

1 Answer 1

0

If you want to use proxy in Chrome you have to change whole system proxy ! on Settings > Network > Network Proxy
change settings here you will get the effects in Chrome. done

3
  • Hi there. thanks for the response. That's one of the first things that I tried. But it still isn't working.
    – dot
    Nov 23, 2014 at 16:30
  • @dot save your time and use firefox Nov 23, 2014 at 16:54
  • that's not an option for me. I'm going to be doing web programming so i need to test in all browsers.
    – dot
    Nov 24, 2014 at 19:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.