7

Is it possible to install Pantheon terminal from elementary OS on my Ubuntu 14.04 or newer LTS releases? If yes, how can I?

  • Why do you want to install it? Do you want the default Terminal to look like it? – Rohith Madhavan Nov 20 '14 at 16:43
-2

In case you want your Terminal to look like Elementary OS' terminal, do the following -

Go to Edit -> Profile Preferences

Go to the Colors tab and uncheck Use Colors from System Theme

From the Built-in Schemes drop down menu, select White on Black

Go to the Background tab and select Transparent Background

Adjust the slider below according to your preference. Around 75% should look good.

  • 4
    He didn't ask about making the terminal look like Pantheon, he actually wants Pantheon. – CaptSaltyJack May 17 '15 at 22:53
13

None of these answers help him guys! I personally love eOS's software but want to stay on stable 14.04. The pantheon terminal has many many features that gnome-terminal does not. You can install it by running:

sudo add-apt-repository ppa:elementary-os/stable
sudo apt-get update
sudo apt-get install pantheon-terminal

The ppa:elementary/stable is recommended for LTS releases of Ubuntu.

The ppa:elementary/daily may be used for any currently supported releases of Ubuntu and has the newest and most unstable development of elementary. The Daily PPA is subject to critical bugs and should not be used except for testing purpose only.

  • Hm, no longer seems to work. Can't find the package. – mlissner Jan 27 '17 at 5:42
  • As per suggested edit, I have indeed clarified that pantheon-terminal does exist on both PPAs at Launchpad.net. The elementary Stable PPA should be preferred for tested stable releases. – clearkimura Feb 19 at 8:13
  • Tested installation of pantheon-terminal in Xubuntu 16.04. Just works; make sure to enable compositor, otherwise user will see a big black box appear in the background. – clearkimura Mar 6 at 17:45
6

Pantheon terminal requires gtk >= 3.12, but Ubuntu 14.04 comes with gtk 3.10

So at the moment it is not installable unless you want to add gnome3 staging ppa, which is not recommended and will probably break your system.

  • This is apparently still valid. The dependency error is seen when trying to install from the Stable PPA: libgranite3:i386 depends on libgtk-3-0 (>= 3.12) on 14.04 release. – clearkimura Feb 19 at 8:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.