0

I am using Ubuntu 14.04 LTS in my Acer 64bit laptop. My bluetooth is totally not working. If I click on "Set Up New Device" nothing happens..it just shows the searching icon but doesn't find any devices. Other devices also can't find my laptops bluetooth.

Here are some screenshot of some commands I found in internet-

rfkill list all - http://img.ctrlv.in/img/14/11/20/546d9b83d16da.png

dmesg | grep -i blue - http://img.ctrlv.in/img/14/11/20/546d9be11241a.png

I also tried sudo apt-get install linux-firmware, it says "linux-firmware is already the newest version."

I also tried to update bluetooth drivers using

sudo apt-get install bluez bluez-alsa bluez-audio bluez-btsco bluez-compat bluez-cups bluez-dbg bluez-gstreamer bluez-hcidump bluez-pcmcia-support bluez-tools bluez-utils python-bluez bluewho indicator-bluetooth libbluetooth-dev libgnome-bluetooth11 libbluetooth3 python-gobject python-dbus

But everything is updated and properly installed.

1

I am facing the same problem on my dell vostro 3446 , ubuntu 14.04.01 LTS , and many other people too are facing the same problem.I think its a bug and it has been posted here.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.