0

I'm using VM VirtualBox 4.3.18 to run Ubuntu. It works fine, just that a few days ago I started seeing the screen of Ubuntu smaller (previous to that it was on full screen, and I can't recall changing anything). How can I fit it back to full screen?

Note: When I say 'full screen' I don't mean that I don't want to see the VirtualBox's task bar, so CTRL+F is not the solution I'm looking for (with CTRL+F my screen stayed small) . CTRL+C doesn't seem to work either; it gives me a screen in the desired size, but it's distorted.

  • You may have not installed DKMS but there was a kernel update. You then will have to reinstall the guest additions. No need for the extension pack. – Takkat Nov 19 '14 at 21:46
1

You need to install guest additions and extension pack first

Second select 'view' then select 'resize to match' option

this will make full screen a true full screen.

If you need help locating any of the files let me know.

  • The extension pack is not needed for this. – Takkat Nov 19 '14 at 21:46
  • Thanks @MHK, just before I try these installations: I installed Ubuntu a few weeks ago and I started having the small screen only a few days ago. Are you aware of any solution that doesn't involve further installations? I'm asking because, as I said, it used to work properly. Thanks again :) – Cheshie Nov 19 '14 at 22:22
  • nope..you do need those two installed to get all the functionality of virtualbox anyways. – WhosUrDaddy Nov 20 '14 at 4:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.