1

In almost every application (the file browser, the system profiler, even firefox start page) icons don't display properly. Some of them are white squares, and appear if I move my cursor, some of them disappear when I move them. I had this problem with prior versions of Lubuntu as well.

enter image description here

enter image description here

enter image description here

enter image description here

In system information it says:

OpenGL
Vendor : unknown
Renderer : unknown
Version : unknown
Direct rendering : unknown

Is this the cause of the problem?

  • 2
    Could you please add a screenshot (you can use imgur.com or similar if you don't have enough rep), and have you tried changing the icon theme (look for 'Customize look and feel') – Wilf Nov 19 '14 at 20:02
  • i changed my icon theme but the problem was not solved – manolismi Nov 20 '14 at 18:09
  • What do you mean about "system profile html file"? If they are NOT private information for you, you can post them on paste.ubuntu.com and reply the link. – αғsнιη Nov 20 '14 at 18:34
  • System profiler generates an html file with my hardware info, and I don't know a way to upload it. Also, i found a legacy driver package that supports my graphics card from nvidia. It requires installation without 'X'. How do i close 'X'? – manolismi Nov 20 '14 at 18:55
  • Should i install this driver first? – manolismi Nov 20 '14 at 19:15
2

I solved the problem by disabling edge smoothing in the Appearance options, using LXAppearance 0.5.5 (Start → Preferences → Appearance). Simple, but it works.

2

Problem solved. Go to Start → Preferences → Appearance → Font and uncheck Disable antialiasing.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.