-1

when i try to use the command apt-get update these errors appear:

E: No se pudo abrir el fichero de bloqueo «/var/lib/apt/lists/lock» - open (13: Permiso denegado)

E: No se pudo bloquear el directorio /var/lib/apt/lists/

E: No se pudo abrir el fichero de bloqueo «/var/lib/dpkg/lock» - open (13: Permiso denegado)

E: No se encontró un archivo de réplica «/var/lib/dpkg/»

what should I do?

0

issue the following command:

sudo apt-get update

You will be prompted for your password.

The error you are getting is a 'perpission denied' error. That means you don't have the right to do something. Typing sudo (comes from super user do) before a command executes it as the Super User. This user has permission to do everything, and because of that, you should use it with caution.

  • originally the error was caused with sudo typed... I did a memscan yesterday and today it worked normally – Rodrigo Vázquez Andregnette Nov 20 '14 at 3:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.