0

I have tried to do a fresh install of Ubuntu 14.10 on a 64bit-AMD (toshiba-satalite), from an liveCD ( that I made on a usb drive). I am able to launch the live CD, and install from there, but fails after boot - saying that it can't find any boot media.

"Checking media presence.... No media present"

"reboot and select proper boot device it insert boy media in selected boot and press a key"

I have tried following the general advice on boot-repair, but after installing, and running even that has failed with the following report http://paste.ubuntu.com/9063443/.

I have also tried to change boot order since I did set the USB to primary.

Any suggestions would be appreciated.

1

Same here, the boot process stucks, I need to edit the grub and use the options noapic, acpi=off and pnpbios=off (found that in dmesg) otherwise the system won't start up.

Found it out, the boot process stucks because of wrong settings, therefore you have to edit the file grub.cfg, in my case I added the options needed.

noapic acpi=off

Now, my notebook starts up, now in dmesg the warning about pnpbios comes up, when I set this off, then again it stucks, so better leave it on.

|improve this answer|||||
0

You've got an EFI system. Did you follow https://help.ubuntu.com/community/UEFI from the official Ubuntu help pages when you installed your system?

|improve this answer|||||
  • I believe yes.. but clearly the answer must be no :) .. I have mailed my latest pastbin errors to the support mail of boot-repair -- hopfully they can expose my ignorance. – Stephen Bailey Nov 18 '14 at 23:13
  • An upvote on my answer would be nice. ;) And post back here after you've received more data... As I've never installed an EFI system, I can't give you an expert opinion, but I know a lot about the boot process... – Fabby Nov 19 '14 at 0:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.