1

I'm having few problems with Ubuntu 12.04. This occurred after trying to install dropbox. Now, I'm unable to install dropbox or any update. I've tried following commands, but it doesn't fix anything. It'll ask me to type sodo dpkg -configure -a and dropbox will start downloading and get stuck at 100%.

I've tried the following commands:

sudo fuser -cuk /var/lib/dpkg/lock; sudo rm -f /var/lib/dpkg/lock 
sudo fuser -cuk /var/cache/apt/archives/lock; sudo rm -f /var/cache/apt/archives/lock
sudo rm /var/lib/dpkg/lock 

sudo apt-get clean
sudo apt-get update

sudo apt-get --purge remove nautilus-dropbox This command does not work as says, "E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem."

And when I type sudo dpgg --configure -a, it will start downloading dropbox and gets stuck at 100%. Also, laptop runs hot now. All 4 cores were running at 100% prior to typing but sudo fuser commands, but afterwards still 2 cores are running at 100%.

Help would be appreciated! Thanks!

5
  • you try installing by downloading the deb file. this way you wont tbe stuck on installation. after installing dropbox by deb file, you keep it or remove as your broken package problem will be solved Nov 17 '14 at 6:15
  • Still having problems with deb installations. I don;t think it'll install. :( imgur.com/xFzjNkV Nov 17 '14 at 6:34
  • what is that searching process before dropbox ? Nov 17 '14 at 6:36
  • It's related to dropbox. I tried to install dropbox through that software initially. Nov 17 '14 at 7:19
  • Selected answer below. Nov 17 '14 at 16:46

Browse other questions tagged or ask your own question.